Racingsimulatorer
Äntligen GTL...eller...
6990 besök totalt
1, 2, 3   >>
Fredrik C
Malmköping
Här sen Nov 2002
Inlägg: 5352


Trådstartare
Så kom det då äntligen. I med det i datorn för instalation. När allt var klart började jag med att ställa in ratten osv. Sedan testade jag lite försiktigt med att köra minin i singel race delen, allt flöt på fint så jag gick vidare till cup delen. Körde även där två race med mini bilarna dock så blev jag frånåkt så jag tänkte att jag hoppar ner en svårighetsgrad, o det är då roligheterna börjar! Helt plötsligt hänger sig datorn för att sedan kort där efter starta om sig själv!?
Testar att starta GTL igen men med samma resultat. Nästa gång jag startar datorn så startar den i felsäkert läge, väl där plockar jag bort GTL.
När det är borta startar jag om datorn o den hoppar i gång hur snält som helst??? Vad är det som händer? Nån mer som som haft samma strul?
Det är ju fan oxå att det ska stula när det äntligen har kommit hem !

_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Niklas Maravic
Örebro
Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

1) Uppdatera Starforce

eller

2) Prova att avinstallera antivirus etc

eller

3) Uppgradera grafikkortsdrivisar

_________________
May the Downforce be with you

Team Swedish Racing Mates
Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Liverpoolarn
Växjö
Här sen Sep 2004
Inlägg: 377



om du har överklockat datorn och/eller grafikkortet:

1) testa att köra oklockat! Både CPU, minne o grafikkort!

och då säger alla... "Ja men alla andra spel funkar ju..." Jo visst, det kanske de gör... men det är ju lätt att testa att köra oklockat för att röja den felkällan ur vägen. Eller hur!?

Funkar det fortfarande inte om du kör allt oklockat (och har gått igenom Niklas lista + installerat senaste drivisar till alla komponenter) så kan man börja klia sig i pallet! Nästa tips skulle väl vara att installera om spelet. Hjälper inte det så kan det vara dags för ominstallation av Windows.

_________________
Henrik Rosén
Skicka personligt meddelande Skicka e-post Visa användarens profil
Citera
Fredrik C
Malmköping
Här sen Nov 2002
Inlägg: 5352


Trådstartare
ok man tackar... datahacker som man är så kliar jag mig i huvudet redan på punkt ett . Vad är starforce

_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Niklas Maravic
Örebro
Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

Starforce är kopieringsskyddet på GTR och GTL....

http://www.star-force.com/protection/users/

1) Pröva att först uppdatera din Starforce

Går ej det...

2) Avinstallera och ladda ner ny...

Följ instruktionerna på sidan

_________________
May the Downforce be with you

Team Swedish Racing Mates
Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Niklas Maravic
Örebro
Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

Annars kanske svaret på ditt problem står här: http://forum.rscnet.org/forumdisplay.php?f=932

_________________
May the Downforce be with you

Team Swedish Racing Mates
Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Fredrik C
Malmköping
Här sen Nov 2002
Inlägg: 5352


Trådstartare
Simbin har fått till det bra med GTL!!! Datorn dog helt o hållet i går! Gick att starta några minuter sedan slockande den hux flux . Detta blev sedan jag plockat bort Starforce. GTL var oxå avinstalerat.

Vad kan ha hänt? Kan jag ha haft nått skit i burken som GTL/ Starforce reagerade på eller är detta nått man får räkna med på produkter från Simbin?
Hörde att det var fler som hade strul med GTR, detta har dock aldrig strulat för mig.

Det är ju nästan så att man är sugen att slänga ner burken i en kartong o klämma i väg den till Simbin med en bifogad lapp som det står FIXA! på.

_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Niklas Maravic
Örebro
Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

Det här har jag aldrig hört talas om förut! Vad knepigt....Du måste ha haft nån skit i datorn.

_________________
May the Downforce be with you

Team Swedish Racing Mates
Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Fredrik C
Malmköping
Här sen Nov 2002
Inlägg: 5352


Trådstartare
Man misstänker ju det... För inte ska ju GTL bete sig så här, det vore ju skandal .

_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Fredrik C
Malmköping
Här sen Nov 2002
Inlägg: 5352


Trådstartare
Det märkliga är ju att GTR har funkat helt felfritt för mig. Skulle GTL vara så mycket mer kräsen än GTR då?

_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Dan#2
Norrlänska bushen
Här sen Jun 2003
Inlägg: 11



Annan version av Starforce är väl skillnaden som gör att GTR fungerar och GTL jäklas?

Ingen lösning på ditt problem dock

_________________
Daniel Karlsson
Skicka personligt meddelande Visa användarens profil
Citera
Niklas Maravic
Örebro
Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

Hur har det gått Fredrik?

_________________
May the Downforce be with you

Team Swedish Racing Mates
Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Fredrik C
Malmköping
Här sen Nov 2002
Inlägg: 5352


Trådstartare
Inge bra !

Ärligt så har jag inte haft tid att kolla mer på burken, har hållit på nämligen på o flyttat .

Men det blir nog så att jag lämnar den till min datasupport (Lillebror ). Käns som att vad jag än skulle göra med den så skulle det nog bli värre .

Det jag funderar på är om grafikkortet kan ha fått sig en smäll!? När jag startar den så blir det nämligen hack i den bild som ligger under uppstarten + att det dyker upp gröna & rödar ränder på skärmen.
Dock så har jag testat att starta den i felsäkertläge o då fins det inga ränder.

_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Niklas Maravic
Örebro
Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

Gröna och röda ränder som du besskriver brukar ha med grafikkortet att göra. Det är nog det som är felet när jag hör din beskrivning.

Har du ett annat grafikkort som du kan stoppa dit istället för att prova?

_________________
May the Downforce be with you

Team Swedish Racing Mates
Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Fredrik C
Malmköping
Här sen Nov 2002
Inlägg: 5352


Trådstartare
Tror inte det... jaja supporten får kolla på den så får vi se vad den får för dom .

_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
NEO
Stockholm
Här sen Maj 2003
Inlägg: 442



Nu har supporten tittat på datorn. Mycket riktigt är det grafikkortet som brunnit. Kylflänsen har lossat i ena kanten från GPU'n. =/ Då den inte haft hel kontakt har den la brunnit av värmen. Blir la till att ta ut nytt på garantin.

_________________
/NEO aka Henrik Cednert :: Audi S2 Coupé 1994 ::
Proud member of Team Irry -+ www.irry.com +-
Skicka personligt meddelande Besök användarens hemsida Visa användarens profil
Citera
Niklas Maravic
Örebro
Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

Vad var det för grafikkort som satt på? ATi eller nVidia?

_________________
May the Downforce be with you

Team Swedish Racing Mates
Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Fredrik C
Malmköping
Här sen Nov 2002
Inlägg: 5352


Trådstartare
nVidia GeForce 6800GT. Tydligen så har kylflänsarna på GPU;n lossnat så jag hoppas att det är en garanti grej.

Ber om ursäkt för dom hårda orden mot GTL ...

_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Niklas Maravic
Örebro
Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

okej, samma kort som jag har...som också började bete sig underligt nu i helgen. Streck på skärmen och en massa annat skit...suck!

_________________
May the Downforce be with you

Team Swedish Racing Mates
Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Fredrik C
Malmköping
Här sen Nov 2002
Inlägg: 5352


Trådstartare
Trist... Vad kommer du att ersätta ditt med?

Blev erbjuden 3199:- i ersättning för mitt gamla kort... lite trist när man betalade 4795:- för det .

Dessa kort föreslog dock komplett som ersättare, vad tror ni?

http://www.komplett.se/k/ki.asp?sku=313555

http://www.komplett.se/k/ki.asp?sku=307842

_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Niklas Maravic
Örebro
Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

Kör på X800XL-kortet...Det har klart bättre prestanda än GT-kortet och det kan behövas i bilspelen som finns nu.

_________________
May the Downforce be with you

Team Swedish Racing Mates
Skicka personligt meddelande Skicka e-post Besök användarens hemsida Visa användarens profil
Citera
Racingsimulatorer
Äntligen GTL...eller...
6990 besök totalt
1, 2, 3   >>