Svara på inlägget  Forumlista  ->  Racingsimulatorer
Hårdvarutipstråden
17248 besök totalt << Föreg. ämne | Nästa ämne >>
<<Föreg  1, 2, 3  Nästa>>
   
Niklas Maravic
Örebro



Här sen Jan 2003
Inlägg: 4704

Hjälpmoderator

Tipsa Facebook   Inlägg  14 Nov 2008 10:05     Re: Citera

johan sjöström skrev:
Rätta mig om jag har fel men rent prestandamässigt och prismässigt har jag för mig att 8800 o 9800 lirar i samma liga. Dock har jag för mig att energiförbrukningen/värmeutveckligen har sänkts i den senare med hjälp av att man krympt kretsarna.

Är det så att 8800 är MKT billigare finns det ingen jättestor anledning att fundera på 9800


Det stämmer. Det är egentligen den enda skillnaden mellan dem. Skillnaden är dock ca 2-300 kr bara.


_________________
May the Downforce be with you

Team Swedish Racing Mates
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
moosemats
Stockholm



Här sen Feb 2008
Inlägg: 29



Tipsa Facebook   Inlägg  16 Nov 2008 23:36     GEforce Citera

Hej.

Tänkte bara dela med mig av ett litet problem som jag tror jag löst. Köpte ett geforce 9600 GT och monterade. Helt tyst kort utan fläktar och bra prestanda.

Men fick inte till prestandan i spelen. Tyckte det laggade något väldigt och problemet kom och gick kändes det som. Ibland startade jag datorn och allt rullade hur bra som helst. Men lite senare kunde det vara helt omöjligt att köra. Ibland krashade spelet.

Nu tror jag äntligen att jag hittat problemet. Värme! verkar som kortet för att skydda sig går ner i prestanda och försöker minska värmeutvecklingen. Det blev laggen som kom utan att jag förståd varför.Hittade ett program som kunde visa tempen på kortet. Det var väldigt varmt. Gick aldrig under 80grader och rullade lätt upp på 110 och över det.

Kort utan fläkt i all ära men den lätta lösningen var att ta ett gammalt power-supply och ta den stora, lågvarviga fläkten och montera den så att den blåser på kortet. Nu har jag endast provat med luckan öppen men tempen går aldrig över 40 grader. Spelet flyter utan problem.
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Besök användarens hemsida
Johan Sjöström
Der drüben



Här sen Dec 2002
Inlägg: 11683



Tipsa Facebook   Inlägg  17 Nov 2008 07:44     Citera

Har du köpt ett seriöst kort så är det antagligen genomströmmningen i din låda eller något annat som spökar. Dom tunga lev. brukar fixa kylningen bra. men kan givetvis inte trolla, liten trång låda med dålig genomströmmning gör det tufft att hålla tempen låg. Och att problemet uppstår först i spelen är ju av den anledningen att det är då korte får jobba lite. Skönt att du fick ordning på det iallafall.


_________________

NS 349/7.51.80/9.07.00
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
moosemats
Stockholm



Här sen Feb 2008
Inlägg: 29



Tipsa Facebook   Inlägg  17 Nov 2008 09:52     Re: Citera

johan sjöström skrev:
Har du köpt ett seriöst kort så är det antagligen genomströmmningen i din låda eller något annat som spökar. Dom tunga lev. brukar fixa kylningen bra. men kan givetvis inte trolla, liten trång låda med dålig genomströmmning gör det tufft att hålla tempen låg. Och att problemet uppstår först i spelen är ju av den anledningen att det är då korte får jobba lite. Skönt att du fick ordning på det iallafall.


Jag ville mest tipsa om ett symptom som berodde på något för mig lite långsökt; luftgenomströmningsproblem.

Som du säger, måste vara dålig genomströmning. Jag får samma värmeproblem med helt öppen låda så jag tror den dåliga genomströmningen är ett lokalt problem vid kortplatserna. Det är väldigt trångt där eftersom Videokortet är tjockt och jag även har ett par andra kort som klämts in brevid videokortet. Ska prova att montera fläkten så att den trycker in luft i lådan(utöver powersupply fläkten) och sedan stänga allt och se om jag lyckas få bra genomströmning där det behövs. Finns en naturlig escape för luften vid kortplatserna men mellan video och utblås sitter andra kort som jag tror hindrar luftströmen.
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Besök användarens hemsida
MaZ
Göteborg



Här sen Nov 2002
Inlägg: 16288


Trådstartare
Tipsa Facebook   Inlägg  29 Dec 2008 21:50     Citera

HD4850 bidde det.
Har inte ratten tillgänglig just nu men jag återkommer med rapport.


_________________
/Mats Strandberg
onemanracing.com

BMW 330i -05
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
Pioneerman
Hässleholm



Här sen Dec 2005
Inlägg: 57



Tipsa Facebook   Inlägg  30 Dec 2008 02:39     Re: Citera

MaZ skrev:
HD4850 bidde det.
Har inte ratten tillgänglig just nu men jag återkommer med rapport.


HAHA då blev det ett lite dyrare kort ändå, dom ligger väl på strax över 1500kr om jag inte har helt fel för mig!! Men det är ett bra kort som du kommer att ha glädje av länge framöver! Har själv ett HD4870 kort som efter ett kylarbyte fungerar klockrent!! Det glänste med min gamla rigg och skiner ännu mer nu med min nya dator!!


_________________
André Engdahl
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
Ulf Carlsson
Stockholm



Här sen Apr 2003
Inlägg: 2127



Tipsa Facebook   Inlägg  30 Dec 2008 06:39     Re: GEforce Citera

moosemats skrev:
Hej.

Tänkte bara dela med mig av ett litet problem som jag tror jag löst. Köpte ett geforce 9600 GT och monterade. Helt tyst kort utan fläktar och bra prestanda.

Men fick inte till prestandan i spelen. Tyckte det laggade något väldigt och problemet kom och gick kändes det som. Ibland startade jag datorn och allt rullade hur bra som helst. Men lite senare kunde det vara helt omöjligt att köra. Ibland krashade spelet.

Nu tror jag äntligen att jag hittat problemet. Värme! verkar som kortet för att skydda sig går ner i prestanda och försöker minska värmeutvecklingen. Det blev laggen som kom utan att jag förståd varför.Hittade ett program som kunde visa tempen på kortet. Det var väldigt varmt. Gick aldrig under 80grader och rullade lätt upp på 110 och över det.

Kort utan fläkt i all ära men den lätta lösningen var att ta ett gammalt power-supply och ta den stora, lågvarviga fläkten och montera den så att den blåser på kortet. Nu har jag endast provat med luckan öppen men tempen går aldrig över 40 grader. Spelet flyter utan problem.


Var hittade du programmet som visar Kortets temp ?? Gärna en länk dit


_________________
Ulf "Kavic" Carlsson
Stockholm(Skogås)
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
Rodge
Varberg



Här sen Mar 2004
Inlägg: 41



Tipsa Facebook   Inlägg  31 Dec 2008 17:41     Citera

Ett program som fungerar bra vad jag har märkt är Speefan http://www.almico.com/speedfan.php
Den visar temperaturen med hjälp av de sensorer som sitter i datorn. OBS fungerar inte på alla system dock.


_________________
Roger Bråberg - SAAB 9-3 SC 2007
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Besök användarens hemsida
Robin johansson
Enköping



Här sen Nov 2008
Inlägg: 297



Tipsa Facebook   Inlägg  01 Jan 2009 18:15     Citera

nu måste jag skriva här

jag köpte ett Sapphire Radeon HD 4850 1gig GDDR3 för någon dag sen och nu går inte mitt catalyst center där man ställer in grejer på grafik kortet är skit störande när man trycker på programet så händer ingenting!

jag måste få i gång det för nu kan jag max ha 1600x1200 jag har ju grejer för 1920x1280 för det kunde jag med mitt gamla ati kort som var på 256mb


kan någon HJÄLPA MIG


_________________
Robin Johansson
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
Robert Öström
Skutskär



Här sen Okt 2008
Inlägg: 34



Tipsa Facebook   Inlägg  01 Jan 2009 20:11     Re: Citera

R johansson skrev:
nu måste jag skriva här

jag köpte ett Sapphire Radeon HD 4850 1gig GDDR3 för någon dag sen och nu går inte mitt catalyst center där man ställer in grejer på grafik kortet är skit störande när man trycker på programet så händer ingenting!

jag måste få i gång det för nu kan jag max ha 1600x1200 jag har ju grejer för 1920x1280 för det kunde jag med mitt gamla ati kort som var på 256mb


kan någon HJÄLPA MIG


Ja då du ska ha den http://downloads.guru3d.com/download.php?det=745

ta bort allt program av ATi då blir rent ingen kvar mapp då så du install ny igen så funkar bättre men avtal vad du har agget ? 400-500 w ?
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
Robin johansson
Enköping



Här sen Nov 2008
Inlägg: 297



Tipsa Facebook   Inlägg  01 Jan 2009 20:34     Citera

jag köpte 620 watt och satte ditt


_________________
Robin Johansson
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
Robin johansson
Enköping



Här sen Nov 2008
Inlägg: 297



Tipsa Facebook   Inlägg  01 Jan 2009 20:38     Citera

det går inte att ladda ner det ud skrev


_________________
Robin Johansson
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
MaZ
Göteborg



Här sen Nov 2002
Inlägg: 16288


Trådstartare
Tipsa Facebook   Inlägg  01 Jan 2009 21:22     Re: Citera

Pioneerman skrev:
MaZ skrev:
HD4850 bidde det.
Har inte ratten tillgänglig just nu men jag återkommer med rapport.


HAHA då blev det ett lite dyrare kort ändå, dom ligger väl på strax över 1500kr om jag inte har helt fel för mig!! Men det är ett bra kort som du kommer att ha glädje av länge framöver! Har själv ett HD4870 kort som efter ett kylarbyte fungerar klockrent!! Det glänste med min gamla rigg och skiner ännu mer nu med min nya dator!!


Bidde lite pengar över denna månaden så jag bestämde mig för att rädda ekonomin.


_________________
/Mats Strandberg
onemanracing.com

BMW 330i -05
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
MaZ
Göteborg



Här sen Nov 2002
Inlägg: 16288


Trådstartare
Tipsa Facebook   Inlägg  03 Jan 2009 18:28     Citera

Ja det var ju lite skillnad skulle man kunna säga...

Helt plötsligt kändes det som att köra bil igen.

om jag nu bara kunde komma på varför det inte funkar att köra GTR2 på Steam med min CD-key...


_________________
/Mats Strandberg
onemanracing.com

BMW 330i -05
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
Ainisse
Västerås



Här sen Dec 2004
Inlägg: 324



Tipsa Facebook   Inlägg  03 Jan 2009 20:04     Citera

GTR2 finns väl inte på Steam!?


_________________
Ainis Noritis
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post
MaZ
Göteborg



Här sen Nov 2002
Inlägg: 16288


Trådstartare
Tipsa Facebook   Inlägg  03 Jan 2009 20:21     Citera

Kan förklara det då.


_________________
/Mats Strandberg
onemanracing.com

BMW 330i -05
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
Varmaren
Degerfors



Här sen Nov 2007
Inlägg: 73



Tipsa Facebook   Inlägg  04 Jan 2009 01:02     Re: Citera

Benny Steen skrev:
Jag resonerar som mats, är periodare när det gäller spel, sist jag spelade var när halvlife 2 kom ( 2 år sedan), då känns det inte nödvändigt att lägga för mycket pengar på nöjeskonton för datorgrejor.
(Garaget däremot lägger jag glatt flera tusen på rätt golvfärg :-)

Mitt grafik är från feb 2007 (ASUS X1950 GT 256Mb) en mellanklassare på den tiden,
kostade väl ca 1500:-ddå , det flyter fint i 1024x768 vilket räcker bra för mig.

Kör man mot andra mot nätet blir det problem med bilar som laggar. tror just nu det beror på för lite RAM. Kör man mot 3-4 andra funkar det bra. Men mot 20-25st som i rejsa testrace gjorde både att min bil och dom andras "hoppar omkring" med oavsiktliga påkörningar som följd.

Nu är 2Gb extra på väg, då får vi se om det löser saken.

I övrigt kan jag rekommedera att städa upp maskinen, kör tex http://www.ccleaner.com/

Gör underverk för en trött kärra. Framförallt att se till att under ccleaner's verktyg/uppstart avaktivera alla du tänkas kan, annars ligger programmen och käkar CPU och minne som du bättre behöver när du skall ta någon på innerkurvan.


/benny


Just det här med att av aktivera program i autostart... Svårt att veta vilka man kan ta bort??? Vet ju inte vad en tredjedel av programmen är för nått ;o(


_________________
Kenny bjornelundh
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post
Johan Sjöström
Der drüben



Här sen Dec 2002
Inlägg: 11683



Tipsa Facebook   Inlägg  04 Jan 2009 10:16     Citera

Inget av programmen i autostart är livsviktiga i den meningen att datorn kommer att starta även utan dessa.

Tänk dock på att dom flesta antivirusprogram inte går igång om du bockar av alla.

ofta är där massor av skit man typ aldrig använder eller iallafall inte behöver ha i autostart.



_________________

NS 349/7.51.80/9.07.00
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
Jocke72
Åkersberga



Här sen Okt 2004
Inlägg: 182



Tipsa Facebook   Inlägg  13 Jan 2009 15:11     Re: Citera

johan sjöström skrev:
Inget av programmen i autostart är livsviktiga i den meningen att datorn kommer att starta även utan dessa.

Tänk dock på att dom flesta antivirusprogram inte går igång om du bockar av alla.

ofta är där massor av skit man typ aldrig använder eller iallafall inte behöver ha i autostart.




Nja, alla antivirusprogram värda namnet körs som services och det är isf endast gränssnittet som ligger i autostart. Det du kan förlora på att ta bort saker ur autostart är oftast rena bekvämligheter som "hotkeys", genvägar till skärmupplösning och liknande.

Den största vinsten ligger i att disabla services. Finns gott om guider på nätet för att tweaka diverse OS. Msconfig är ett bra hjälpmedel om man vill prova sig fram...


/R


_________________
#33 - Joacim Boive - www.boive.se
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
Benny Steen
Umeå



Här sen Feb 2004
Inlägg: 1674



Tipsa Facebook   Inlägg  14 Jan 2009 08:52     Citera

med en någolunda ny CC cleaner behöver man inte ta bort programmet från uppstart, utan kan bara av-aktivera programmen, är det då något som man saknar kan man aktivera det igen.

inga program är nödvändiga i uppstart, jag har rubbet avslaget på dom datorer jag jobbar med, 2 stationära och en bärbar.

Jag jobbar som datakonsult och brukar använda CC- cleaner som en enkelt men allmän städning på även kundmaskiner. Har aldrig fått något följdfel pga användning av cc-cleaner på 5 år jag använt programmet.

/benny


_________________
Alfa 1600 GTj, Alfa 75 TST E85,Porsche 996,Peugeot 205MI16,Maranello RotaxMax, BMW 528i Toyota Celica GT four
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post
Claes Haglund
Brämhult



Här sen Jan 2003
Inlägg: 3975



Tipsa Facebook   Inlägg  15 Jan 2009 17:43     Re: Citera

MaZ skrev:
HD4850 bidde det.
Har inte ratten tillgänglig just nu men jag återkommer med rapport.


Vilket HD4850 köpte du? Hur upplever du ljudnivån på den medföljande fläkten?


_________________
Claes Haglund

I garaget:
8 cylindrar
3,6 liters cylindervolym
880 hästkrafter
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post
Svara på inlägget  Forumlista  ->  Racingsimulatorer
Hårdvarutipstråden
17248 besök totalt << Föreg. ämne | Nästa ämne >>
<<Föreg  1, 2, 3  Nästa>>






Från request till första response:
sec (varav server render 0.142 sec)
Webbrowser render:
sec