Svara på inlägget  Forumlista  ->  Racingsimulatorer
GTR-2002 + XP + Servicepack 1 = problem?
2028 besök totalt << Föreg. ämne | Nästa ämne >>
   
Ove Mörk
Skara



Här sen Jan 2003
Inlägg: 259


Trådstartare
Tipsa Facebook   Inlägg  13 Jan 2003 15:03     GTR-2002 + XP + Servicepack 1 = problem? Citera

Min "svärfar" hade installerat F1-2002 och GTR-2002 i sin nya Dell-maskin och det funkade bra. Men eftersom datorn hängde sej i andra sammanhang, men inte när tunga spel kördes, så kontaktade han Dell support och fick rådet att installera XP:s servicepack 1 (har alltså XP Home i burken). Vi gjorde det och datorn blev bättre, men till vår stora förvåning så startar inte GTR längre.
Vi har provat att installera om både F1-2002 och GTR, men det lyckas inte i alla fall. Man hör hur ljudet på intro-filmen går igång sen kommer det ett meddelande:
GT2002wip1
Run-time error "-2147024703(800700c1)"
Automation error

Säger i alla fall inte mej så mycket...
F1-2002 funkar alldeles utmärkt, men GTR är alltså helt omöjligt att få igång. Tror att det kan vara nåt i Windows media playern, men är inte säker. Intro-filmen går att köra om man bara tar och kör den, men i spelet går nåt fel.

Är det nån som har nån idé vad det kan vara för fel och hur man fixar det?


_________________
/Ove
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
Peter Eklöf




Här sen Nov 2002
Inlägg: 1647



Tipsa Facebook   Inlägg  13 Jan 2003 15:07     Citera

ingen aning om hur man löser det... kanske genom att ominstallera GTR2002? eller varför inte prova deleta avi-filen.. kan ju vara värt att prova.. den tittar man ju ändå inte på varje gång man startar.. (även om inte felet blir när den visas kan det ju vara ett följdfel?)..

mvh PETER
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
djungel-Jim
Stockholm



Här sen Dec 2002
Inlägg: 1974



Tipsa Facebook   Inlägg  13 Jan 2003 15:10     Citera

Testa att starta med "gtrun.exe"filen... jag startar nästan alltid bara med den - orkar inte med den där extramenyn de har lagt till!


_________________

Jim Almqvist
Nordschleife über alles!
www.djungeljim.com
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
Kalle Larsson
Skåne



Här sen Dec 2002
Inlägg: 263



Tipsa Facebook   Inlägg  13 Jan 2003 15:20     Citera

Jag startar också med gtrun.exe.
Vad man skall komma ihåg med det är bara att om man gör ngn ändring av grafiken via 3dsetup så kommer dessa ändringar inte att läsas in i config förrän man kör det vanliga startprogrammet.


_________________
Kalle Larsson
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
Ove Mörk
Skara



Här sen Jan 2003
Inlägg: 259


Trådstartare
Tipsa Facebook   Inlägg  13 Jan 2003 15:38     Citera

Har testat att starta med gtrun.exe. Då startar F1-2002...


_________________
/Ove
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
Kalle Larsson
Skåne



Här sen Dec 2002
Inlägg: 263



Tipsa Facebook   Inlägg  13 Jan 2003 15:57     Citera

hmmm har varit med om ngt liknande...
Pröva med olika upplösningar i både windows och gtr!
Jag hade problemet när jag ville köra ut spelet på tvout. Slumpade sig så att enbart vissa kombinationer av upplösning funkade. Att f1 startar när du kör gtrrun beror på det faktum att gtrs config.ini inte har blivit uppdaterad.


_________________
Kalle Larsson
Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande
Fredrik C
Malmköping



Här sen Nov 2002
Inlägg: 5318



Tipsa Facebook   Inlägg  13 Jan 2003 16:23     Citera

Jag fick ta hem nya drivrutiner till grafikkortet för at få det o funka.

MVH
Fredrik


_________________
Fredrik Cednert
PCS 7484
NS: 9 varv
NS BTG: 9.10.21

Racingsimulatorer
Upp            Tillbaka
Visa användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida
Svara på inlägget  Forumlista  ->  Racingsimulatorer
GTR-2002 + XP + Servicepack 1 = problem?
2028 besök totalt << Föreg. ämne | Nästa ämne >>






Från request till första response:
sec (varav server render 0.127 sec)
Webbrowser render:
sec